Skocz do zawartości

MichaelDike

Użytkownik
  • Zawartość

    5
  • Rejestracja

  • Ostatnia wizyta

O MichaelDike

  1. Hi, I'm currently trying to find the Api tree but I am finding a hard time finding it. is there a good resource online to find tree locations and other resources possibly? Please help. I didn't find the right solution from the Internet. References: https://www.wakfu.com/en/forum/8-general-discussions/234142-api-tree-other-tree-location Creative Sales Promotional Thanks
  2. Hi, I tride to read a guide in here but, it did not work though i dont understand.They wrote about state and i should go 1 lower in ap for each state, i died 10 time now and tried do like they say.How do i see my state? and where? and where do i see the bliboys state? and where?. Please help. I didn't find the right solution from the Internet. References: https://www.wakfu.com/en/forum/8-general-discussions/234160-can-one-explain-me-how-fight-bliboys Medical Business Promotion Thanks
  3. Hi, Actually i am going to build a new pc that i will use for mostly gaming like gta 5 and other games. the question is that, i am building my pc with gtx 1050 2gb, 8gb ddr4 ram,and other things. i want to know that should i use i3 or pentim g4560 because after 4-5 years i am going to sell my pc and buy a laptop. so please ANSWER. Please help. I didn't find the right solution from the Internet. References: https://www.cnet.com/forums/discussions/should-i-use-i3-for-my-pc-build-with-gtx-1050-2gb/ Business Promotional Video Thanks
  4. Hi, I wanted to upgrade the graphics on my old rig for the kids to enjoy. When I press the power button, my led lights come on and the case, cpu, and gpu fans all spin. After about 5 seconds or so the gpu fans quit, with led lights and other fans continuing to operate normally. The monitor remains black and I receive no POST sound. I tested the card in a different rig and it worked fine. When I reinstall my old gpu, the old rig both POST and boots normally. For more details Promotional Marketing Animation
  5. cP-Hulk Firewall issue

    Hello there, I have one hosting account for my websites, everyday I got notification that my local IP address blocked in the cP-Hulk firewall. I have contacted host support, however not getting any valid reply. Any idea about hulk block, if my IP is blocked in hulk firewall, will it causes any access issues. I know that, if my my ip is in iptables, I cant access sites. Your help will much appreciated I did not find the right solution from the internet. References:- https://bit.ly/2vdmUNr B2B Online Content Marketing Thanks
×