Jump to content
Sign in to follow this  
MichaelDike

Music Shield not playing

Recommended Posts

Hello,

 

I have recently purchased some Music Shields and they are not working at all. The Music Shields boards are versions 1.2 and 1.3.I have tried software version 1.14 with Arduino version 022 and version 1.2 with Arduino version 1.0.The both version of the software were installed and compiled according to the instructions in your Wiki according to each Arduino version.With the Arduino 022 version it was tried using Arduino UNO R2 and Arduino R3 boards.With the Arduino 1.0 version it was tried using Arduino UNO R2, Arduino R3 and Arduino Mega 2560 boards

SD cards of 2Gb and 128Mb were tried, both non HD types.The SD cards were tested formatted using both FAT 16 and FAT32.Various MP3s were tried at various bitrates.The problem is the same with all tests.The green light of the Music Shield is lit but does not blink. No other light is working. All the buttons are unresponsive, and no music is playing.Opening a serial monitor window does not display anything at all.I would greatly appreciate some support to resolve that issue as I have multiple Music Shields that are totally useless right now as they are totally unresponsive and do not play music.

 

Please help.

 

I didn't find the right solution from the Internet.

 

References:-

http://seeedstudio.com/forum/viewtopic.php?f=23&t=2889&sid=7eb55594a3f4dae1276787276d3efa21

Compliance Management Video

Thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×