Jump to content
Sign in to follow this  
bl8er

Behringer umc202hd + alesis nitro

Recommended Posts

Mam laptopa, 2 podwójne kable Jack 6.3 na wyjście z modułu podłączone do wejścia w interface'ie. Z niego lecą 2 kable na głośniki. Następnie Behringer podpięty jest pod kompa. I teraz tak:

1. Komputer wykrywa mi perkusję jedynie jak podłączę usb bezpośrednio do kompa nie przez interface? Tak powinno być?

2. Dźwięk idzie tylko na 1 głośnik i nie mam pojęcia dlaczego.  Ktoś wie o co chodzi?

 

Próbowałem na różne sposoby. Najpierw podłączyłem moduł dwoma jackami do 2 złącz do interface'u, potem kupiłem kabel żeby z modułu wychodziły te dwa jacki ale już tylko 1 do interface'u. Ten sam efekt. 

Share this post


Link to post
Share on other sites

Tak komp wykryje perkusję bezpośrednio podłączoną przez USB,a tak jak opisałeś to wykryje interface a nie perkusje. Problem z jednym działającym głośnikiem:może masz włączony jakiś program daw w którym na przykład trzeba włączyć ustawienie stereo,ja tak mam w reaperze.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...